Some items cannot be syncronised

Operating system


Joplin version


Desktop version info

Joplin 2.14.17 (prod, win32)

ID del Cliente: eee54006aa794fecb8a1c84835a1ee59
Versión de la Sincronización: 3
Versión del Perfil: 46
Llavero Soportado: Sí

Revisión: 094175c

Backup: 1.4.0
Convert Text To New Note: 1.5.1
Kity Minder: 1.0.16
Note Link System: 0.8.0
Rich Markdown: 0.13.3
Suitcase: 0.3.2

Sync target


What issue do you have?

After update Joplin I have the permanent message: Some items cannot be syncronised



Log file

log.txt (8.2 KB)

1 Like

Do you have one device where all your notes are available (or all you need ?) ?
Have notes been changed since the last backup or is the backup up-to-date ?
Have you edited notes on other devices ?

If the answers to these questions are YES / NO (or don't care) / NO
then goto -> options -> sync -> advanced ->
and just upload your local profile from "that" first device.

Thank you @ajay for your response.

All my notes are available in my computer, movil and tablet.
My Dropbox is up-to-date.
I edit my notes with my pc and sometimes with the tablet.

I already uploaded my local profile from the pc and nothing changed.

I am seeing now that the files that are not synchronized are old images and two pdf that are not in my local resources folder and I don't use anymore.

Apparently the problem is not with the notes but with the resources.

One observation: the problem arose after upgrading to the latest version of Joplin. I misspoke and said "after update", sorry, my English is not good.


Before taking a screenshot, it would be better to set Joplin in English.

I had experienced this issue as well, and after a long and painful trial-and-error process, I managed to solve it on my own. Here's the solution:

Click on "Verlos ahora," wait for a bit, a list will appear. Do "Refresh all," and voila, the error is gone.

Have a good day...

Thank you @Medullitus,

I tried several times your suggestion but the message remains.

I tried on a laptop the previous version of Joplin with the same profile and the message does not appear. I updated to the latest version, without changing anything, and the message appears again.

Evidently it is something in the latest version of Joplin. The message also appears on my Android phone.


You're welcome.

Record a video of you applying the solution, share it on YouTube, and provide the link here for verification.

I shared the video on Google Drive.

Thank you. The same happened to me. After clicking "Retry all," I thought the error persisted. Exit the application completely by right-clicking on the application icon and selecting "exit," then restart the application. The error should be resolved.

I not only closed Joplin completely but also shut down the pc. The message reappears. I had already tried this method two days ago and every day I shut down the pc.

Thank you very much for your suggestions, but it seems to me that my problem is different from yours.


I'm sorry to hear that the solution didn't work for you. You can click on the "Export debug report" button and share the relevant report here for developers to review.

Additionally, you may try completely uninstalling Joplin from both your computer and mobile device, then reinstalling it. This didn't work for me, but I think it's worth a try.

Hello @Medullitus,

thank you very much for your time and suggestions. I will export the report for the developers.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.