Web Clipper "could not connect"

When selecting the Firefox extension (not private window):
Error: Could not connect to the Joplin application. Please ensure that it is started and that the clipper service is enabled in the configuration.

I removed all other extensions (I use a lot of tracking extensions) but makes no difference.

Operating system
MacOs Mojave 10.14.6 (18G9216)
Firefox browser
91.0.2 (64-bit)
Web Clipper Extension
2.1.3
Joplin for Desktop
2.4.9 (prod, darwin)

Apologies - this maybe a newbie issue. But couldn't find any answers here or elsewhere.

Thank you.

@JoeSoton welcome to the forum.

There was a recent post similar to this

Have you activated the web-clipper service in Joplin? (Tools > Options > Web clipper)

1 Like

Thanks for the reply.
There is no menu ( Tools > Options > Web clipper )
However, I found it under ( Joplin > Preferences > Web clipper )
All working now.

Apologies, I failed to notice you were on a Mac...

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.