The Joplin editor insert random text uncontrollably from the same notes when typing in Chinese

Operating system


Joplin version


Desktop version info

Joplin 2.13.15 (prod, darwin)

Sync target



Markdown Editor

What issue do you have?

When I am typing text in Chinese, the editor suddenly insert randomly part of the same notes from nowhere after I used for a while. When we typing Chinese, we use some input methods. We have to type a sequence of letters and then press space bar to input a desired Chinese Character. It happened when I press the space bar. It not only inserted the Chinese Character that I want but also with paragraphs of random text copied from the same notes. I have to quit Joplin and rerun it again whenever it happened. Then I can enjoy the normal typing for a little while. The annoying problem is gone if I disabled the "synchronization interval". I don't know if anyone encountered any similar problem when typing in other languages. I suspect the "synchronization interval" is the cause to the problem though. What is it affected if I disabled the "synchronization internal" in the setting?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.