Pasting link in iPad

Joplin version 12.10.5 for iOS.
After having used Joplin for a number of years, I noticed yesterday that I could no longer paste URLs. Now I first have to click on the link icon, write a description, and then paste the link. Is there something I can change in settings to go back to the way it worked previously (just pasting link and it becomes active)?

It still works for me (iOS, Joplin version 12.10.4). Pressing the back arrow activates the link.

Pressing the back arrow shows the clickable link:

It looks like the issue is that the markdown editor is only recognising markdown-syntax links. It still works in the viewer, though!

[quote="personalizedrefriger, post:2, topic:30073"]
That was how it always worked until v 12.10.5 . Now it does not even paste the link unless one clicks the link icon first, add a description, and then paste the link.

I guess v 12.10.5 has abandoned the plain text editor or at least will no longer support it. When I toggled plain text editor to on in settings, it allowed pasting URLs again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.