Last error: Error: Invalid property format: encryption_ciph: <Note content> error

For some time I have been successfully running Joplin on a private OwnCloud instance using the WebDAV connection configuration and syncing across both Windows PC and Android App. I’m frequently getting errors now indicating:
Last error: Error: Invalid property format: encryption_ciph:
This seems to prevent further syncing.
I have found that sometimes deleting the offending content will resolve the issue for that item, but will move the issue to the next note or to-do. I have also exported everything to file, deleted all notes, allowed a sync, and then imported everything and allowed a sync, and still get the error. In assuming this has to do with encryption options, I’ve tried enabling and disabling encryption, and get errors both ways. I am running the latest version of OwnCloud, and get no errors in Joplin when attempting the WebDAV connection test
I appreciate any insight the forum can provide in how to resolve this.

Hmm, I think it means that your data on the sync target somehow got corrupted. The sync file normally would look like this:

id: 123
title: blabla
encryption_cipher: yyyyyyy
type_: 2

but in your case the file content might be like this:

id: 123
title: blabla

Could you check on the sync target the file that’s causing an issue? What version of Joplin are you using?

Did you recently do anything unusual like upgrading OwnCloud, or moving the sync target files around, etc.?

I tried to find the instance of the file on the OwnCloud server, and there was none, somehow. I seem to have resolved this by simply renaming the directory on OwnCloud, creating a new directory of the old name, and then re-syncing. Thanks for pointing me in the direction of needing to look on the sync server…