Images in Web Pages unreadable

I am using Joplin 1.0.242 (prod, darwin). It is reported as the latest version.
MacOS 10.15.6

New to Joplin and whilst I do lie ti generally I have an issues with web clipping I cant resolve.

When I clip a webpage using either full or simplified, the images on the site are unreadable when they appear in Joplin Desktop.

I am often clipping instructions or tutorials and the configuration used is shown in a screen capture or other image type. Without the detail in the image the clip is pointless.

Am I doing something wrong? Can I configure my install to download full res images or is this by design which makes Joplin less attractive to me with my use case.

By Comparison Evernote and OneNote downloid the page “as is” and I can see the images perfectly.

Can you share an example website/created note where the webclipper has failed? I don’t use the webclipper to often but for me images have always been clipped just fine.

so this is a small example.

the mark up looks like this:
Untitled 3

the actual image looks like this in Joplin

The clip has been taken from


If there is a better way to share a clipped note then let me know I’m new to both Joplin and this forum.

Does this only happen on medium? From a similar issue a few months ago it looks like medium tends to change the page layout in an attempt to prevent tools like the Joplin web clipper from scraping content from the site :angry: I think for websites like medium you'll have to copy the images over manually unfortunately.

@CalebJohn I hadn’t notice until you pointed it out but all of my recent clips had been from Medium. Its a popular blogging site for my colleagues and peers.

I’ve tried the same for other sites including my own hosted blog and it doesn’t occur. I tried using OneNote and Evernote and both do a similar thing.

It does appear to be site related not Joplin related so apologies for assuming otherwise.

Thanks for the assistance.

1 Like


I am having a similar problem regarless of the page where I clip a screenshot from. Some days ago it work just fine, but right now, it is unreadable and very blurry.


I am using

  • Firefox latest version
  • Windows 10 (clean installation)
  • I re-installed the firefox add-on just in case. Nothing.

Rest of functions of the web clipper work fine as usual.

Can somebody help me?

Thank you for your time.

Things that I tried already:

Reinstalling Firefox: does not work. Still unreadable.

It works in Chrome though, but I want to use Firefox.

I checked the support forum for anything like this and this is the closest topic I found that has a similar problem. Should I open a new threat?

Once again, thank you for your time.