I cant click on anything on IOS


I installed it on my Ipad Pro, I synced my content through my custom Joplin server. Initially everything worked, but now when I open Joplin on Ipad, I cant click on anything at all. I am unable to pick a note, the only thing I can do is to slide the side notebooks pane. No notes or the notebooks are pickable.

How do i get out of this issue?

uninstall / reinstall
try local version first (without sync), create a few notes, ensure all dialogs etc. work fine.
then only setup sync (if you ever did at all).
Good luck

Yeah, I already did that, then I set up the sync. Something is very wonky unfortunately. I am wondering if anyone else had the same issue.

It's possible the main app logic thread is frozen/stuck in an infinite loop (I think sliding the sidebar open/closed runs in a different thread).

As this only happens after enabling sync, does this also happen if Joplin is launched while disconnected from the internet?

1 Like

I killed the app many times reopened it. It seems like the sync always seem to say "cancel" It worked initially, I have probably couple thousand notes, so the sync takes over half an hour.

The sync is enabled automatically during the app start so not sure how I can go around it.

Disabling the internet has no affect at all. Basically I see that the sync starts then the "cancel" spinning wheel stops after a sec or so. It seems like the sync is stuck which makes it like I cant click on anything

No one has this issue on an Ipad?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.