Hyperlinks gone since last version update possibly

Version: Joplin 2.10.19 (prod, darwin) upgraded from Joplin2.10.17

Operating System: MacOs 10.15.7

First am not a programmer, just an end user that loved so many features about Joplin. Loved that when created a note, I gave it a title and then when I copied a URL, it would split the screen to the right, thus making a hyperlink. Now, it does not do that and my ability to click on the url is gone altogether. I have to manually copy it and take it to my browser's search line to launch it.

What am I missing? I just can't imagine a newer version taking away functionality that is so useful. Likely just operator ignorance. I have tried looking at all settings, Tried a few things nothing worked. I wonder if I accidentally changed a setting after the upgrade. I am stumped.

Help please!

If you have plugins installed and haven't tried this yet, try disabling all plugins.

Thank you but I have not installed these plugins as I don't know how.

That's fine! There's a few other things it could be.

Make sure that both the markdown and the markdown preview are visible. This can be done by clicking the "toggle editor layout button" (to the left of the note properties button):

Clicking this button switches between three modes:

  1. both the markdown and rendered markdown are visible (the split view shown in the screenshot above),
  2. just the markdown editor is visible, and
  3. just the rendered markdown is visible.

It's possible that the editor is in mode 2, when it is expected to be in mode 1. Thus, try pressing "toggle editor layout" twice.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.