How to view images in iOS?

Not sure what it was, but it only seemed to happen with one note. Probably a fluke.

Hi,

I just started to use Joplin as well and seeing this same problem in Android.
My desktop is an ubuntu 16.04 where I run the last Appimage.
I use encryption and nextcloud for the sync.
Then the last version in google play running in android 6.0.

Everything works great, but the images attached from the desktop doesn’t appear in the android app and the other way around. Just noticed that the images attached from the android app can be seen fine in the desktop. The problem is only one way…

Is this going to be solved for android as well?

Thanks!

Hey, i am current experiencing the same problem in IOS 15.4.1 using Joplin 12.7.2. I use encryption and onedrive. I cannot see the image in my Joplin IOS app. Is this known anywhere? Does anyone have the same issue? I read the thread and found it seems resolved. However, i still encounter this issue :thinking:

Any help will be very much appreciated!