Disply of URLs in MD editor

I didn't recognize before today that suddenly the display of URLs is now somewhat strange.

Instead of showing the written URL between the brackets, there is just a square. I really don't find any setting to change it back. I really don't want to see just a square.


During editing the link:

Does anybody know how to change it back?

Asking greetings

Do you happen to have the Note Link System plugin installed?
This sounds like one of its (cool) features since v0.7.0. It's supposed to display the icon of the URL, but maybe in your case this doesn't work and hence the square is shown instead.
If this is the case, go to the NLS plugin settings and look for this line:
Change it to "Don't fold url" to return to the regular Joplin behavior.

1 Like

This is a feature of this plugin. But displaying a square is definitely a bug. What's your Joplin version and theme?

Thanks! That's the solution. I really don't know why this option was suddenly set.

That's a problem of my system since about 1 or 2 months.

I've to repair the system with one of the boot options because neither sfc nor dism could solve this problem. In the Windows forum (answers.microsoft.com/…) I was told I should uninstall Bitdefender because this could be the culprit and Windows Defender would be enough.

But currently, until mid-September, I am too busy with my advanced training for Project Management. :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.