Cursor is jumping to the beginning of the note

I am using 2.3.5 on Linux Mint 20.2 with the WYSIWYG editor.

Let's say I already have a note and want to edit it in the middle of the note.
I start typing and then stop typing for a while.
Now I want to continue to write, but the cursor has already jumped to the beginning of the note.

This does not happen all the time, but quite often.

Has anybody encountered the same issue? What is the solution here?
Thank you very much in advance.

2 Likes

It happens for me when I enter quotes like ` or " via the international keyboard setting...

1 Like

I use the note tabs plugin and things jump around all the time. I haven't figured out a pattern. Sometimes the cursor doesn't move but the note scrolls away from it.

Joplin 2.4.6 (prod, win32)
Revision: 4b93664

Jumps to beginning of note if ` is inserted in row 1 of a line (paragraph). Starting at pos 2 or later it does not occur. Annoying.

Joplin 2.4.9 (prod win32)
danish keyboard layout

the cursor jumps to the beginning of the note every time i press ¨ twice in a row, regardless of whether I'm using modifier keys. This happens regularly. It WILL happen if I want to use strikethrough ~~
The symbols typed remain where the cursor was before jumping.

It does not appear in the list of keyboard shortcuts. Could be a bug?
afaik it's been around for at least a year, I remember being confused about this many times.

the key has these symbols ¨~^
ALT + ¨ = ~
SHIFT + ¨ = ^
it's on the top row, situated after i o p å and before '

Try to disable Enable spell checking in Markdown editor? (WARNING BETA feature) in the options.

1 Like

Thank you, this worked.

Unfortunately it is still not working for me in the WYSIWG editor.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.