1.0.196 version doesn't open

Version 1.0.196 for MAC OS X 10.15.3, upgrading from version 1.0.195 :
Joplin 1.0.196 opens but the main window never appeared.
I had to downgrade to 1.0.195, and it worked again.


I am seeing this problem as well on Windows 10, version 1909. Joplin 1.0.195 worked fine, but .196 opens a window then immediately closes. The service is still active, however.

1 Like

If you double-click the app the window appears with only the white background. The File menu is not populated.

Went back to 1.0.195

same here! This is all I get:

Same on Windows. Would be nice if someone tests the app before going public!

Also on Linux with appimage 196, for me Joplin window opens blank. Rolled back to 195 meantime.

Win10 x64
Joplin 1.0.196 Desktop

Opens a white window. The window does have a file menu (File Edit View Window Help) but it is for Electron and not Joplin.

Being reported on GitHub as well #2935


I hope you don’t mind but I edited the title from “1.0.196 mac version doesn’t open” to “1.0.196 version doesn’t open” as this appears to be an issue on Mac, Linux and Windows. Just trying to minimise multiple forum postings.

1 Like

Same problem on MacOS 10.14.6. Just a blank window. Menus are not the same as previous versions. No way to set preferences, for example. Went back to 1.0.195

Same for me on Mac. I get a blank window… downgraded to 95 and it works perfectly.

Same issue here on Windows 10 Pro (Version 10.0.17763 Build 17763)
Joplin-Setup-1.0.196 won’t launch after installing.

I had to reinstall Joplin-Setup-1.0.195.exe to get back to work.

PS: Thanks for an awesome tool BTW (even if 1.0.196 doesn’t work yet).

Sorry about that, v196 is broken and I took it out now. Please go back to v195 for now.

1 Like

Not sure why though. I can build and run it locally.

1 Like

It was an issue with the building of native packages. Probably you already had the built packages in your node_modules folder so it was working, but if you clear it, it would probably not.

Should work now.

1 Like

I just installed the latest update (Joplin-Setup-1.0.197). All good.

1 Like

Fine. No problems

1 Like