Whitescreen on Windows 11 Home Version 22H2 PC 64-bit

See HERE a screenshot - I can't use Joplin on my main computer, which is Windows 11 Home Version 22H2 PC 64-bit , bc it's becoming white screen upon launching.

It happens I think because I upgraded to latest version of Joplin and even pre-version that was recommended from the app.

I think I managed to turn off the (onedrive) sync and Plugins but this didn't help.
I uninstalled and re-installed (using windows installer, I dont know where to remove from registry etc...), many different versions - didnt help.
I tried from the top windows (in which I can see) to open some screens (such as development) - didnt work (i.e. can't see on the white??)

Joplin does work (and sync well) on my iPhone and iPad.

Any suggestion how to solve it for a non programmer user as me?

Love Joplin a lot, this will not change my love :slight_smile: !

Have the same Problem sometimes on my Win 11. On my site, it's because Win 11 can't remember my Windows positions properly.
Solution for me: Click from Fullscreen to Windowed (Button next to the X for closing), click on Fullscreen again. Sometimes have to Minimize and Maximise, too.


Then my Joplin comes back to live again.
I would say it's a Windows Problem, because on my Win 10 PC this never happened, both the same Joplin Version (2.9.17)

oh yes I saw this suggestion in other forum item and no, it doesnt work but thank you.

===>It seems Joplin should be Windows 11 compatible .....who to alert?

Is there any error in the console? How to enable debugging | Joplin

I can't, as their menu comes into the white area so cannot generate the log...

"open Help > Toggle Development Tools in the menu."
"Click on menu Help > Open Profile Directory and add a file named "flags.txt" in your directory with the following content: --open-dev-tools --debug --log-level debug"

If you follow the instructions on that page, it should open a console when the application starts. Maybe try to resize the main window in case it's hidden behind it?

Ok I got it, here it is, what do you see there...?
joplog.txt (3.5 MB)

I've been noticing this phenomenon for a long time. I tend to notice this when I have Joplin load upon Windows login and Windows tries to situate it in a shared window via TidyTabs. To make the Joplin window appear normal, all I do is slightly resize the window.

and you have Windows 11 OS?

It happens on both my Windows 10 and Windows 11 systems.

I cant make the whitescreen dissapear - maybe you show me on screenshot/video how you do it, it's so frustrating by now, should I move this issue to bug reports?

I just resize the window, by the usual means, tugging on one of the edges with my mouse.

yes I tried that - it didnt work...

Ok Im sure by now it's not windows issue but a problem with my notes database. I will open a different event on that, thanks for trying to help, guys!

This has been an issue for me for quite some time in Win10 and Win11. I've learned to double click the top window bar (which resizes the window) and appearance resolves. A real annoyance that is easily overcome.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.