Web Clipper Not Syncing

Hi there! Think I might be making a silly mistake but have read through this Github issue as well as the Joplin site but am still stuck.

I tried running ‘curl hxxp://’ but am getting connection refused. I don’t believe I have a firewall running but use Firefox with privacy-centric extensions like HTTPS Everywhere, Decentraleyes, UBlock, etc.

Could we provide a bit more info on what to do when the ping does not work? Appreciate the continued help as I fully migrate to Joplin!

which os do you use ?

I’m on the latest version of KDE Neon

KDE is not an OS, it’s the GUI, so I imagine you use Linux.

if you check the firewall rules like this

sudo /sbin/iptables -L

what does it say ?
To check the port is really opened can you check

 netstat -an|grep 41184

to see if it displays :

tcp        0      0*               LISTEN     

Also are you sure you entered and not hxxp ?

Hi thanks for the continued help. Yes I am on linux.

/sbin/iptables -L results in the following:
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

the netstat command however did not result in any output.

I did enter On the post, it said that I was limited to two HTML links because I was a new user, so I changed http to hxxp :slight_smile:

Don't believe I'm running any type of firewall like ufw so don't think that's the issue. Would any of the above mentioned extensions be interfering with Joplin?

Do you activate the clipper in the settings?

1 Like

nice workaround. it should also be possible to use backticks to denote code. http://test.com in that case the link is not recognized as such.

Yes this solved it…did not read this anywhere in the documentation to first do this. Thank you for the help!

Thanks for the advice and sharing how to improve!