[Solved] Permission Needed....still no fix

Hi all.
I've already seen the threads about this being solved, but sadly it's not for me.
I am on Firefox, desktop Windows 10, using v2.1.2.
I've already rebooted and closed and re-opened Firefox.

The clipper is simply not working.
I've disabled AV, adblocks, the works.

Please advise. Thank you kindly! Can't live without Joplin :sunglasses:


2021-06-29 17_49_39-Ubuntu Manpage_ ranger - visual file manager — Mozilla Firefox

@bean welcome to the forum.

Sorry to ask an obvious question but it was not clear in your post. Have you installed Joplin Desktop v2.1.7?

If you have, when you have got the "Permission" message from the clipper and then open Joplin do you see this?


Hi there,

Sigh. I feel stupid. I did not have 2.17 installed, I swore I did. The problem has been resolved since I updated to 2.17 and authorized. I'm so sorry to clutter up the forum. I'm a new dad and I swear my dad-brain is literally in full force already.

Thank you for the help. I must have missed the 2.17 update in the extension release notes or something, or maybe my update reminder in the desktop app is lagging behind. Totally user error.

Have a great day,


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.