Version question re: latest Joplin Android App

Good morning,

I noticed something that looks odd to me, perhaps someone can give an explanation.

I have installed the latest Joplin desktop for Linux & it worked fine.

I then tried to install the latest mobile app on my Android phone. Google has not yet offered me an update, but that's probably OK, it'll just take some time; so I went to the apks. But then I noticed that my installed version is 2.10.8, whereas the apk versions offered on the Joplin site for a download are (both 32 & 64 bit) 2.9.8.

Now I am wondering whether I already have the latest Android version (even though the installation date is March), or if the apks have not yet been updated yet or if we have a different versioning on the Joplin site vs. Google's Play Store?

Any suggestions; or am I just too impatient?


Hi zuike,

thanks for the quick reply, I had in fact read @laurent's post and that raised my question. The post states that 2.10 is back in the Playstore. My installed version 2.10.8 is from March 3rd according to my Playstore app, so I'm assuming there must be a newer version since @laurent's post is from yesterday ...

I'll just wait and see what Google decides to offer me.

Yes 2.10 has been in mobile stores for a while. It's the desktop app that wasn't officially released yet


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.