Upgrade to 2.10.17 - problem

I tried to upgrade to the latest version (2.10.17), but I get an error during the installation process.
The error is: "Joplin cannot be closed. Please close it manually and click Retry to continue."
I opened Joplin and closed it, just to check if everything works ok and all files are closed. It didn't help and the same error appears again. The same error appears even after restarting the computer.
Any idea?

Windows 10, Joplin 2.9.17

1 Like

我同样遇到了这个问题,但我在重启计算机之后,正常安装了

I have this issue too. I've raised an issue on GitHub - 8148 (though I can't link to it here for some reason :person_shrugging:)

1 Like

I am having the same issue - it looks like it was fixed 3 hours ago here: (github repo "laurent22/joplin", issue number 8149), so I assume it will be fixed in the next release

I'm having this issue also...

I run Joplin on two different machines - it installed fine on my Intel NUC but is failing on a newer Dell laptop.

Hopefully they will put out a fixed release soon.

Released an hour ago.

2 Likes

That was fast! Thanks for posting.