Unable to sync to Nextcloud on Windows 11

So, I have a Macbook Pro, and an iPhone, these two devices are synced, and I recently got a laptop with Windows 11, and I tried to sync the notes using the same cloud service (Nextcloud), the same folder/WebDAV URL, same master password, etc. Check synchronisation configuration worked.

I imported the notes from Macbook Pro, using JEX file. And then my Joplin started creating remote files. Why is it uploading all the files again, when the files are imported successfully? Meanwhile, Joplin on my iPhone can't sync, it says:

Cannot acquire exlusive lock because the following clients have a sync lock on the target: .....

For other support queries please indicate:

  • The version you are using. LATEST VERSION is not a version number!
    Joplin 2.8.8 (prod, win32)

  • If it is a sync issue, please let us know what you are syncing with.

I'm syncing with Nextcloud, using webDav, Synchronisation Target.

  • If you report a problem with upgrading, please let us know both versions (from/to).

  • If you report a problem with the editor, please tell us which editor you are using (WYSIWYG/Markdown).

  • The operating system you are using.
    Windows 11 Pro N

If you can also please provide a log, as described here: How to enable debugging | Joplin

Posts that do not at least state the version number and operating system will not be answered.

The import import all the notes from the JEX with a new ID. If you now set up a synchronisation, it will try to merge the local and remote data and you will have a lot of duplicates.
With a new Joplin client, simply set up the Sync and you're done.

So, if I simply set up the sync, Joplin will download the files from the cloud, right? I was thinking about importing from JEX to save time, and Joplin would compare the local files with the files on the cloud... It seems it's not the case...

Thanks for the reply, I will avoid importing if I want to sync for new Joplin clients.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.