Stubborn website using Windows clipper

I want to copy the first post here:

But the screenshots aren't present with any result.
I've tried all three page copy options as well as the selection option without success.

What am I missing here?

My workaround is to use simple copy, then copy/paste each graphic into the Joplin result.

Works fine for me. I just tried clipping that page as markdown and it has the two images labelled "" with the explorer window and yellow highlighting.

I'm puzzled. I used Chrome and Edge and Edge in private mode, with no display of the explorer window. I do see the TenForums logo and many other icons, as well as a video image.

Out of curiosity, I opened one of the explorer window images in a new tab (Edge browser) and then used the web clipper.

Although I got the markdown text...


The graphic did not display in Joplin (including WYSIWYG). Again, if I right-click the browser image and "copy", the pasted image appears in Joplin.

Finally I opened Joplin on my freshly synced Android phone...and the explorer windows were missing.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.