[Solved] Global zoom percent doesn't work (at least in Linux)

I’d like to increase the general size of the fonts for this specific application, and I’ve found that there is a setting to do that, called: Global zoom percentage. The bad news is that increasing or decreasing the percentage doesn’t change anything AFAIK. Maybe this happens only in my OS, but worth a double check and probably fix.

I use Manjaro (Arch) linux and latest version of Joplin


Just realized thanks to this post Editor size preference setting
that I have to restart the app for the changes to take effect.
I would at least append a comment close to this option for the user to know about it.


1 Like