Home / GitHub Page

Editor font size : no effect

Hi,

On a 4k screen, the characters are quite small. I tried to modify the editor font size and the global zoom percentage, but these setting do not seem to have any effect.

2019-01-06_22h38_12

Have you tried restarting Joplin? Zoom and font size changes don’t take effect until after restarting.

All right, it works. I had tried, but when you close the window, the software doesn’t stop, it goes to the taskbar. I hadn’t noticed it. Thank you.

I cannot find “Global zoom percentage” in my options.

Just installed Joplin 1.0.175 in Debian Linux today.

It should be under the appearance tab, unfortunately I can’t double check for you since I’m not with a computer right now

I’m on a computer now, Use Tools -> Options -> Appearance , it’s the second option down

Thank you. That helps. I missed the “appearance” button.