Font size in notes

I’m running Joplin in Linux Mint 18.3, and overall I like it. I think it will make a great alternative to Evernote, especially with the web clipper functionality.

I’m looking to make the default font in the notes a bit bigger. I’ve tried changing the “Global zoom percentage” in the options, but changing it to any other value (50, 200, etc.) has no effect in either the markup pane or the notes pane, even after closing and restarting Joplin.

Is there something I’m missing?


It’s working for me in Mint 19. Make sure you actually close the application and don’t just minimize it to tray.

Thanks. I could have sworn I closed out the app in the tray before, but that must have been it, because it’s working now.