Really struggling to get Joblin Installed on Mint LMDE

Version number 1.0.216
system mint lmde 4
I’m really struggling to get joplin installed. Everything looks good. even when i tried to install to the new version it updated and said that joblin was installed but I can not start the program. There was a menu item created but it wasn’t linked to the program and when i go to ~/.joplin and try the appimage its there but nothing happens.

Since you are using Debian I think you need to start the appimage with the --no-sandbox flag.

I use MX Linux and just edited the Joplin menu item from :



/home/eagle/.joplin/Joplin.AppImage --no-sandbox
1 Like

You are an absolute frickin legend! This has been breaking my brain for about a week.

Glad you got it solved. I was only passing on what I have learned from others here.

1 Like

You must have full root credentials in order to install or manage administrator level duties on your workstation.

Glad the issue was solved in the end, and I wonder if we could add this flag by default on the Linux installation script.

Also, every time I see this thread I think about this game:

1 Like