No edit text cursor

Hi I am using 2.7.10 on Windows 10 x64 I also use the dark mode.

I am not seeing the edit cursor at all in Markdown editor so I do not know where and what I am editing. I know I had it in the past but it seems like this disappeared in some past versions. The visual editor has the cursor but I do not like using it, I am wondering if there is a way to enable it in the Markdown editor. thanks.

Do you use custom CSS?

I've had the same issue, and it turned out that it disappears when using rules, such as

.CodeMirror * {
    border: none !important;
1 Like

Yes, this can be troubleshooted by simply removing everything from your uerchrome.css file and seeing if that fixes it. If it does, then put things back in little by little till you find the offending code.


I do not seem to be using any kind of CSS in the Appeaance settings.

That file in the joplin-desktop settings folder is just empty.

The combination of vim mode and spell checker leads to this issue. Could this be the problem in your case?


Disabling the spell checker seems to improve it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.