Green cursor in MarkDown Editor, can't insert text

Joplin Desktop Mac 2.7.15

macOS Monterey 12.4

Using Markdown


Cursor in MarkDown editor has turned green. I can't insert anything, I can only overwrite.

Hi, it seems like a vim mode input. Try switching it off in the general options.

1 Like

That did it. I have absolutely no idea how that option got turned on! Oh well, I did something dumb. Now I know something more.

Thanks for the quick help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.