Master key is not loaded

Hi people,

in short: having problems with encryption. Can I delete or log out from my current account and start over?

longer version:
I was excited to have chosen a note taking app after quite a search and comparison. Synching across devices worked so that's great, however I am having problems with encrypting.
I had set the master password from my phone (Android, using version Joplin 2.3.4), wrote down that password so that I would not forget. Then installed Joplin on my laptop (Windows, Joplin version 2.3.5) and tried to synchronize (im using OneDrive). It asked for the password but when I fill it in, the red cross next to it stays and when I try to synchronize with encryption enabled I now get the error on both my laptop and phone: "Master key is not loaded". Also at the top of the screen all the time there is a message: "One or more master keys need a password. Set the password."
I try to fill in the password but it doesnt work. Also doesnt tell me if the password is correct or incorrect.
Tried to deinstall the app on both devices, didnt make any notes yet that I needed to keep so thought I could just start over but when you reinstall it doesnt ask you to log in, but my notes and the encryption key just show up again (on computer, on phone it did show up fresh).. how can I log out and start over??

Thanks for your help!

If you forgot the password, in the latest pre-release you can mark the key as disabled, then you won't get this message anymore.

Thanks for your quick reply Laurent! I do know my password, since I noted it down (unless I made a typo but I dont think so).
Is 2.3.5 the latest version? That is the version that is downloadable from the website.
I'm not sure where I can disable the key itself, I can only disable the encryption. Indeed if I disable encryption, synchronisation works. But then how can I create a new encryption key? I do want to encrypt my notes.
Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.