Linux AppImage 1.0.216 not starting

Have switched from 1.0.200 to 1.0.216 - when starting Joplin, I only get this message, then nothing happens - no icon in the tray, no window opens.

$ Joplin-1.0.216.AppImage
(electron) The default value of app.allowRendererProcessReuse is deprecated, it is currently “false”. It will change to be “true” in Electron 9. For more information please check

running arch linux, system & packages up to date. Kernel 5.6.14-arch1-1

1.0.200 was working fine, but if I start it now it complains about the profile having v29 instead of v28

  • where can I revert this manually
  • any side effects to be expected when doing so ?

Many thanks


I had the same issue. It seems something ongoing with this last version.
I rollbacked to 1.0.207 which seems ok by editing the PKGBUILD file and setting the version to pkgver=1.0.207


1.0.207 seems to do the job ! tray icon + main window visible and profile-version compatible

also didn’t know there’s an AUR package available for Joplin !

do the developers have an idea what’s going on with 1.0.216 ?


french to english from google

running archlinux kernel 5.4.24-1-lts

if I call joplin a second time the window opens … (menu)

I have the same message as you with the shell (sakura) but, if I open a 2nd shell and I call joplin again the window comes (still no icon)


Confirm : starting twice works with 1.0.216

I think that Joplikn IS starting it's just that the tray icon no longer appears (or is there but is too small to see or click on). As my link above shows @laurent states that this appears to be an upstream issue with the Electron framework Joplin uses.

So Joplin is probably starting minimised and the "second start" is just bringing it up from the tray.

I use Linux Mint so I can put a shortcut to Joplin on the desktop. Clicking on that opens Joplin a bit like clicking on the system tray icon. Unlike the system tray icon you don’t have to right-click & " open", just double-click and it opens the minimised Joplin.

In the options->Application tab there’s the option not to start minimized (uncheck “Start application minimised in the tray icon”), then the main window opens upon start, no need to start Joplin twice.
Well, at least we have a workaround (still no tray icon) til the issue is fixed upstream !