Joplins freezing when importin Evernote.enex files

Hi to you all!

First of all I would like to thank the developer for this wonderful piece of software.

I’m actually running the Joplin for desktop version 1.0.175 (Revision 7ad407a (HEAD)) on Debian sid. When I’m trying to import Evernote.enex files Joplins shows up with a black screen, saying that the import has been started. After a short while the black screen disappears and turns into white. Joplin then does not react anymore. Does anyone have an idea, how to deal with this?

I also tried it under W10 and ran into the same problem…

Many thanks in advance for any help!



Hi guys!

Problem solved - my fault - sorry!

There was a mp4-video attached to one of my notes, this caused the problem - everythings fine now :-)!




I just had the same issue and, indeed, there is a few notes with a MP4 (audio note, m4a actually). It’s not possible to sync these files?



My mp4 file was about 134 MB, and I remember that only 10 MB are allowed at the moment. So the filesize was to big - maybe this can be changed sometimes in the future…

Cheers, Peter

I had this issue with a PDF that is 198 MB, I am new here, didn’t realize there are limits on import sizes. I had a PDF that is 72.5 MB import just fine.

@guymanstuff You are right, I noticed the same. Sometimes bigger files can be imported without any problem.

However, they won’t show up on your mobile app I suppose . That happened to me…

Oh okay, right, yeah I haven’t tried the mobile app with my data yet. I did create the note in Joplin and then attached the big PDF file and that has worked okay so far.

Could anyone share a large ENEX file that shows this freezing issue please? I can’t create any on my side as my Evernote account is limited to 25MB.

I have a similar freezing issue in the Linux desktop application when importing an ENEX file with what appears to be an XML error ('&' character in the Note title)

The details of the Joplin version, and offending ENEX file are in this message
The app just freezes showing the message "Importing from as "enex" format. Please wait..."