[Joplin Team:] Please update joplin.pot for 2.1.8 in Github

Hi Joplin Team:
Please update joplin.pot for 2.1.8 in Github, many new word is not include in joplin.pot such as:
https://github.com/laurent22/joplin/blob/dev/packages/tools/locales/joplin.pot

Mark
Strikethrough
Underline
Superscript
Subscript
Join lines
Search in Attachments
Toggle images in the markdown editor
Goto anything...
Insert backlines
Quick move
[Option]->Gerenal->Enable spell checking....

A lot of those are in the joplin.pot file, maybe they just haven't been translated to your language yet.

Some of those phrases come from plugins, and can't be translated in the main up. It's up to the plugin developers to provide localization.

It was time to update the localizations anyway. But there were actually only 3 new strings....

1 Like

Thank you.