Home / GitHub Page

Joplin Portable won't run

#1

I would like to give Joplin a try as a possible replacement for Evernote. My wish is to “install” it on a USB drive, so I downloaded the portable version. When I run it, it opens a Joplin window that is blank, and that’s as far as it gets. I tried running it from on the USB drive as well as on my laptop’s hard drive (Windows) but no luck. Anyone know what is wrong?

Thanks.

0 Likes

#2

Could you try to start in debug mode and see if there’s any error in the console? https://joplin.cozic.net/debugging/

Is that Windows 32 or 64?

0 Likes

#3

I tried to follow the directions on that page, but I’m not able to locate the place in the directory

( * Add a file named “flags.txt” in the config directory (should be ~/.config/joplin-desktop or c:\Users\YOUR_NAME\.config\joplin-desktop ) with the following content: --open-dev-tools --log-level debug)

where the .txt file is supposed to be created.

It’s Win8, 32 bit OS, x64-based processor

0 Likes

#4

32-bit versions had issues recently. Can you try with the very last version? https://github.com/laurent22/joplin/releases/tag/v1.0.140

0 Likes

#5

The portable 1.0.140 looks to be working just fine.

Thank you!

0 Likes