Joplin No Longer Displays in Fedora 38

I'm using Joplin 2.11.11 on Fedora 38 with Gnome 44.3. It's been working fine until today when it appears to open and stays open until I close it, but it displays nothing. I have tried reinstalling several times, and have also tried a number of things suggested in other threads, such as these:

No Launch on Fedora 38 (there was actually no line for "startMinimized" in the settings file, but I added one and it still didn't help)

None of this is working for me so far. What else could I be missing here?

See Joplin is invisible on GNOME on first start after system reboot · Issue #8256 · laurent22/joplin · GitHub .

This should (hopefully!) be fixed in the next version of Joplin. I think that the fix is already in the prerelease.

1 Like

That worked, thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.