Joplin kinda slow once the notes become bigger

I've 20 pages of pdf notes and I'm writing them on joplin. I've noticed it has gotten very slower now and there it shows some latency while typing.
Is there a way to fix this? I even uninstalled macos theme. It became slightly faster afterwards but not so much.

You may try to disable all plugins and see what happens then. If the problem disappears, then you can try enabling them one by one and see which is the culprit. Also, which editor do you use (i.e. Markdown or RichText)? Lastly, what is the hardware and the operating system?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.