Joplin is slow with bluetooth keyboard

I am moving from Evernote to Joplin, and so far the experience has been great. I can import about 20k notes without a problem. I can use Joplin in multiple devices without any problem.

I just have a minor issue here. One of the devices that I use is an android tablet, with a bluetooth keyboard.

If I type/edit a long note, the keyboard becomes very slow. The delay is about 3-5 seconds between I type a key until the letter shows up on the screen.

I am running Joplin version 2.6.3, and the editor is presumably the Markdown. It is the default editor in android version.

I tried to type to another app, say GoogleDocs, the keyboard works fine. I am sure that the keyboard is not the problem.

What I suspect is the spell checker. I am using English Joplin, but I alsohave notes in Indonesian language.

Is there a way that I can disable the spell checker?

Thank you.

Could you try using the beta editor? There is an opt-in for it in the app configuration.

Wow, thank you. This solves the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.