How to disable sync scrolling feature?

Operating system


Joplin version


Desktop version info

Joplin 2.13.15 (prod, win32)

Client ID: b5cb3b24a33546a18d1ea28081fb7cc0
Sync Version: 3
Profile Version: 44
Keychain Supported: Yes

Revision: 7d2c1c0

Note Tabs: 1.4.0
Plugin Bundle: 0.5.5

Sync target



Markdown Editor

What issue do you have?

I wanted to disable auto sync. I have to refer to earlier lines to write new lines so I have to scroll up and scroll down many times. Is there an option to do this ?

1 Like

Should I create a feature request ?

Check Here : Add option to disable synchronized scrolling

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.