How to disable completed to-dos deletion?

I need to save even completed to-dos because I sometimes use context and results. Joplin deletes completed tasks. How do I disable this setting?

I don't know of any Joplin option that deletes completed to-dos.
Possible you have unchecked show completed todo

1 Like

Thank you