Getting error on Joplin Cloud sync

  • The version you are using: 2.3.5 (portable)
  • If it is a sync issue, please let us know what you are syncing with: Joplin Cloud
  • The operating system you are using: Windows

Error. Please check that URL, username, password, etc. are correct and that the sync target is accessible. The reported error was:
request to xxxxxxxxxxxxxxxxxxxxxxx failed, reason: read ECONNRESET (Code ECONNRESET)

Joplin Cloud seems to be running fine at the moment. Could you give it another try?

Yes, is working fine from my home pc. Im trying to use it from my work pc and getting that error. Could be something related to ports?. The pc has access to internet and websites, but could be some blocking. The Joplin website is not blocked. Thanks

Does it work if you disable TSL certificate errors under Config > Synchronisation > Advanced options?

If that still doesn't help, your company is probably doing something special with the connection so you might want to check with your IT support.

You mean "Ignore TLS certificate errors"? . Tried enabling that and error keeps showing. What kind of block would it be from app perspective?. Maybe there is a workaround? Thanks

The app itself doesn't block anything, expect it would reject invalid TSL certificates, but you can disable that. Other than that, it's network issues, probably a proxy or something similar that's preventing the connection.

Thanks, Laurent -- I do not have an option to disable certificate errors in Config -> Synchronisation -> Advanced. Am I being dense, or is something not enabled, or...?

Joplin 2.3.5 (prod, darwin)
Sync Version: 3
Profile Version: 39
Keychain Supported: Yes
Revision: 819af3c

It's not available for Dropbox, but perhaps your company can add an exception for it since Dropbox is a well known website?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.