Extra Newlines

Running Joplin 2.7.15 (prod, darwin) on 11.6.5 Big Sur
I find when I am pasting to the Joplin UI is a single extra new line added between lines.
Is there anyway to control this? And hopefully turn off all the extra new lines are created when pasting from another app.

I am pasting from chrome or sometimes from the apple notepad


I hate this as well :frowning: What I do is to go back to regular markdown editor and paste in it then enable the visual editor back.

Thanks - that works

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.