2 Line break issues

Hi together

I am to dumb to use Joplin. I try everything and I am not able to get one line break.
Everytime that I copy&paste from the shell I get 2 Lines.
I try everything, and I don´t know what can solve that.
What did I do wrong, how can I correct that? Please help me?

See Picture what I do and how it looks

jopplinIssue

help please

Hi
If I understand correctly I am dealing with the same issue.
In my case if I delete the extra line break between 2 sentences or lines in the markdown editor, these will rendering in second panel as in the same line, but I want or at least I expect to see there similarly as 2 different lines.
Or on the other hands, if I have in this second panel as 2 different lines, I expect to see in the markdown editor as 2 lines without any extra break line between.
I am very new user running Joplin or also using a markdown editors, sorry if this is an elementary question but I want to know how deal with this or if this is a normal behaviour using Joplin markdown editor and its rendering?


1 Like

Hi Eduardo

I will move to CherryTree. On CherryTree it copy that lines right.

regards

Roblue, when you switch to the Markdown editor, is it still two line breaks? If so, maybe it is an issue with the source you are copying from? If not, I think it is just too much line space between single line breaks in the Markdown editor.

2 Likes

Eduardo, I believe you need to uncheck the option "Enable soft breaks" under Markdown in Joplin's options screen. That option is disabled by default.

Right, thanks for the advice.

Thanks for the information. I'll be sure to keep an eye on this thread. Looking for the same issue.

roblue, I found a solution for you: Make sure the editor is in Markdown mode (not WYSIWYG mode) when you paste your text. When you do that, the number of line breaks in your source text will be preserved.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.