Emtpy lines

I am using 1.0.2014 both in Win10 and MAC Mojave.

I moved to Joplin from Typora and I am very happy with the change. The import worked beautifully.

Though one thing I am noticing is that on Typora extra "blank lines" would render as extra space between paragraphs.
On the other hand, Joplin only renders one blank line, while the extra are properly showing on the code view. I understand that is normal behavior on markdown, but now all my notes look "compressed".

I tried the experimental edit-render viewon Joplin, which behaves as Typora on that matter. If you press Enter twice you get two blank lines. But when you change to regular render or split, that extra line is gone.

I know that I can use "" for adding extra lines, but since I imported a ton of notes it would be quite tedious to go over all of it and change it manually... and I am no happy with the idea of running a search&Replace over all of it.

I was wondering if any of you have an input on what would be the correct approach here.
Thanks in advance! Loving Joplin so far :slight_smile:

1 Like