External Links don't work on KDE Manjaro

Operating system


Joplin version


Desktop version info

Joplin 2.14.17 (prod, linux)

Client ID: cc4c10587cb344909fdac448101ee951
Sync Version: 3
Profile Version: 46
Keychain Supported: No

Revision: 094175c

Freehand Drawing: 1.4.5
Rich Markdown: 0.13.2
Simple Backup: 1.2.2

Sync target


What issue do you have?

Hi! I was wondering if I could get some help on using external links in KDE Manjaro. Currently, if I copy an external link and paste it into my browser search bar, it just takes me to a search engine search of the external link. Also, if I click "Open newly created note" in the webclipper, I get sent to a page that says:

The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (joplin) isn’t associated with any program or is not allowed in this context.

    You might need to install other software to open this address.

Works for me on the same KDE Manjaro. How did you install Joplin?

I installed it with the install bash script:

wget -O - https://raw.githubusercontent.com/laurent22/joplin/master/Joplin_install_and_update.sh | bash

Thanks for your answer!

One difference may be that I used AppImageLauncher to integrate the image. Maybe try that.

That worked, thanks for your help!!

Have you been able to get Joplin to autostart after using AppImageLauncher to integrate the image? For some reason, that hasn't been working for me ever since I integrated it.

I haven't tried, is there even an option for that? I could check

Ah, I thought it was an in-app option but turns out it was something I did in my OS! I'll try pointing it to the location AppImageLauncher placed it and see if that helps.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.