Enter notes as Markdown

Joplin version 2.7.15, OS Ubuntu

When I upgraded to the latest version of Joplin, I noticed that the previously "experimental" WYSIWYG editor was now the default, and there was no way to enter notes as plain Markdown (that I could find).

The whole reason I started using Joplin was because I could enter the notes as Markdown - I'm very familiar with MD, and it's easier for me than having to memorize keystrokes to format messages. Now, I find I have to use a WYSIWYG editor like every other application, which makes Joplin of very little use for me.

My question: Is there a way to turn off the WYSIWYG editor so I can enter plain Markdown (other than editing it in an external editor)? To be honest, this is a deal-breaker for me if I can't.

Thank you.


I think you have switch the editor, switch it back to the MD editor.

When I click on that button, it just gives me a read-only version that I can't modify

ok, then switch the layout from the viewer to editor with Ctrl + L or in the menue.

1 Like

Ah, that did it. Thanks!

Or rather than using the menu, use the Layout Button (blue box)...


... and the views that this button cycles through when pressed is set by "Layout button sequence" in the menu (blue box).


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.