Dev Mode always launches on Jopplin Start

Operating system


Joplin version


Desktop version info

Joplin 2.13.15 (prod, win32) Client ID: 3488211990314a9d86c7de46f45309cf Sync Version: 3 Profile Version: 44 Keychain Supported: Yes Revision: 7d2c1c0 Rich Markdown: 0.13.3

Sync target

Joplin Cloud


Markdown Editor

What issue do you have?

When launching on a Win 10 machine, Dev tools always launches in tandem with the application. I've tried to disable the dev tools from automatically launching with little success.

Did you ever activate detailed logging on this machine? If so make sure that you have deleted flags.txt from C:\Users\username\.config\joplin-desktop.

Yeah, that's actually very possible. How do I go about accessing that?

Use Windows File Explorer to navigate to C:\Users\username\.config\joplin-desktop (where username is your Windows user account name) and if there is a flags.txt file, delete it.

Worked, Cheers. :vulcan_salute:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.