Every new release brings back Chrome console to front!

Version: LATEST (yes, all new releases fires the same issue)
OS: Win10, up-to-date on all terminals (laptops)

Behavior: Joplin notifies about a new release, I accept the update. When the latest release has been downloaded and installed, Joplin always displays the Chrome debug console on the right:

Is there any way to prevent this or is this an issue with the installer?

Thanks in advance for any help!

Have you ever run the debugging tools and put a flags.txt in your config directory?

You guessed right! However, it should not automatically open the console, ini’t?

It always has for me. Probably because one of the "flags" in flags.txt is --open-dev-tools :slight_smile:

Deleting the file works fine! Thanks for the tip, I’ve never thought this flag was set before!