Change notes back and forth if you see this

So, after installing a few plugins I wanted to adjust layout.
On 'change application layout' screen I got one additional otherwise empty box containing the message in the title, and I'm not sure what I'm supposed to do with it exactly?
I've tried moving around that layout, without and with exiting the layout manager, and the message and that otherwise empty box persist.

Is it a bug or?

  • version 1.7.11
  • markdown editor
  • linux fedora
  • current plugins, freshly installed sequentially: quick links, backlinks, note tabs, favorites
  • I do remember after adding tabs everything was ok, but I'm not sure in which order those two concerning links were added and when I checked the layout, but after adding favorites, I get this ghost.
  • I did install and remove one plugin though, through the joplin (all were added through the app), combine notes
  • again, can't be sure when did that happen on the timeline but it's possible that delete was before adding favorites, but I didn't check the layout, only at the end.
  • and I manually added (by export and import) keyboard shortcut for left/right tab ctrl+tab / ctrl+shift+tab, and pin/unpin alt+S / alt+shift+S
  • also I removed default shortcut ctrl+T since I don't do todos

Would log help, and what should I do exactly? I mean, which steps in the app / plugin deletion/addition order to catch that in the log?

I tried to restart the joplin, and got this error, which I didn't saw during any of the restarts needed for plugin installations.


Hm, when I put that ghost box under the note box, I could exit and no error showed.
But I do have empty box at the bottom of the screen in editor mode.

The message Change notes back and forth if you see this is from backlinks plugin, I can say this much.
Summoning @ambrt

1 Like

Thanks @roman_r_m, yes this is a part of Backlinks plugin.

There is ongoing problem with "ghost" panels that stay in editor even when those panels are turned off.

@ines The work around for now is to resize this panel to minimum in "View->Change application layout" menu.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.