Can't install Joplin on MacOS - Help!

MacOS Catalina
Joplin-1.0.199.dmg

On opening the package I get this warning:

"Joplin” can’t be opened because Apple cannot check it for malicious software.
This software needs to be updated. Contact the developer for more information.

Maybe this is helpful?
https://support.apple.com/en-us/HT202491 (via https://support.apple.com/guide/mac-help/app-opened-apple-check-malicious-software-mchleab3a043/mac)

This thread on this forum may help explain what’s happening.

2 Likes