Autostart Windows10?

Hi

I have ticked the below in options>application but Joplin is not starting on my Win10 boot

Show tray icon

Start application minimised in the tray icon

Joplin 2.6.10 (prod, win32)

Client ID: 825d7919770540fa9f7695df1faccd06
Sync Version: 3
Profile Version: 41
Keychain Supported: Yes

Revision: 98fba37

Is there another setting, or do I have to do it in Windows' settings?
(although Joplin doesnt appear in 'Startup Apps')

Thanks

That's actually not what the setting does, and I agree it is worded very poorly.

You have to use Windows to auto start Joplin. That option only minimizes the app to the tray when you "close" it. Has nothing to do with auto starting.

There was recently a thread about this...

2 Likes

Admittedly I am a Joplin Portable user, so I am not sure if the full install version has a setting for autostart, it seem to NOT have it per Whitewall's remark above.

Put a copy of the Joplin shortcut in to the Startup folder.

Find the startup folder for your profile here: C:\Users\YourUserName\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

Where YourUserName is your Windows profile name.

2 Likes

that worked
thanks!

Just for everyone's information, since the startup folder is difficult to find, The Windows key and R (win-r) brings up a run command window. Then
shell:startup opens file explorer directly in the startup folder. Much easier than walking there.

2 Likes

For the record, the shell:startup thing is only supported in newer versions of Windows. A more universal yet username-agnostic method is to copy and paste %APPDATA%\Microsoft\Windows\Start Menu\Programs\Startup into the address bar in Windows Explorer and press Enter.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.