App is closing down

Operating system

Android

Joplin version

3.0.7

Sync target

Dropbox

Editor

Rich Text Editor

What issue do you have?

Hi,
I use Joplin on phone (Android 13), tablet (Android 7) and PC. Since last update few days ago, app on tablet has major issues. I can run it. But when i click on "Synchronise" or "Configuration" it closes and i get message "Joplin keeps stopping". I tried to reinstall it from Google Play, same. I tried to install older versions from F-Droid, same thing. But 4 days ago it was all good.

Any ideas what i can try?

Thank you :slight_smile:

Joplin for Android v3.0.8 was just released and fixes a performance issue related to many nested notebooks. If there are a large number of nested notebooks, then this issue might be fixed in v3.0.8.

Alternatively, in the past, the slider component used on some settings pages has caused crashes on some devices (issue, upstream issue). We applied a workaround, but it's possible the workaround needs to be re-applied or adjusted.

1 Like

Thank you. I updated it, same issue. Completely reinstalled, same issue. It just keeps crashing when i click on "Synchronise" or "Configuration".