Android app doesn't work after update - Android 4.4.x

I’ve updated (via Google Play) Android app and now it doesn’t work. When I run the app, it just shows white screen and seems to be hanged. I was waiting about 5 min and no changes. How can I locate and fix the problem?
Previous version worked good.
Hardware: Samsung SM-G355H
Android: 4.4.2 (all available updates installed)
Kernel: 3.10.17
Joplin app: 1.0.179

I had the same problem. Take a look here: Android Joplin 1.0.179 / 1.0.181 not working - android 4.4

Get apk here:

Thanks. New version has solved the problem!

Thanks a lot.

. . . . . I was happy too soon: I synced the new installation with an existing Joplin. Now when I open a synchronized note Joplin stops on my Android 4.4.4. – With creating a new note its ok.

The older Version 1.0.176 works fine.

To everybody in this thread:

Statements like new version solved..., update helped, … are useless. They don’t tell us anything. There are tons of versions out there. Especially, if you read something like that after a while. Do you really think that one can match the version with the one you meant by looking at the date you posted the comment?

So please, always include the version number.

The same is true for the topic title. When people search the forum and browse through the topics, it would be nice to know that this issue only happens on android 4.x.

Is this v1.0233 that’s crashing? Because v1.0234 was just pushed which I think should help you.

Yes please download v234 and let us know if it works. If it still crashes please provide the output of adb logcat

v234 works fine on android 4.4.4
thank you !
I like Joplin