Won't decrypt after sync

I just installed Joplin on a laptop running Linux, and when I try to sync it decrypts only a small fraction of my notes. I have tried several times to delete the local data and re-download from the sync target, with the same result each time.

  • The version you are using. LATEST VERSION is not a version number!
    Joplin 2.8.8 (prod, linux)

Client ID: 097fbb66050c40babae973c79205ccda
Sync Version: 3
Profile Version: 41
Keychain Supported: No

Revision: c2a6a13

  • If it is a sync issue, please let us know what you are syncing with.
    Joplin Cloud
  • If you report a problem with upgrading, please let us know both versions (from/to).
  • If you report a problem with the editor, please tell us which editor you are using (WYSIWYG/Markdown).
  • The operating system you are using.
    Linux Mint 20 Cinnamon

If you can also please provide a log, as described here: How to enable debugging | Joplin

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.