WebDAV Sync only works in main folder

I'm a newbie using Joplin and I'm not sure if it is a Joplin or a newbie problem. :wink:

I'm using webdav. If I configure the main folder "...webdav/" Joplin works fine, but if I want to use a subfolder like "...webdav/Joplin/" it works with the Windows application, but not with the Android app. With Android Joplin does'nt find the path.

What can I do to get it work? It is not a good idea to have all the notes inside the main folder.

Many thanks in advance for a little help! :slight_smile:


Hi Gert,

a little bit less information.

  • What is the exact error
  • Do you use SSL
  • SSL with self sign certificate
  • Which WebDAV provider/service


Hi Alex,

sorry. At the moment I'm using Owncloud, installed in my web space with a Let's encrypt certificate.

It's a bit strange. Now I tried again, for copying the error message. ...and it works!??? I have no idea why. I tried in the same way like in the afternoon. Do you have an idea, why this could be?